Full screen mode Flash video dual monitor extended desktop setup only on primary monitor

RESOLVED INCOMPLETE

Status

()

Core
Plug-ins
RESOLVED INCOMPLETE
3 years ago
6 months ago

People

(Reporter: tulleball, Unassigned)

Tracking

38 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.35 Safari/537.36

Steps to reproduce:

Enabling full screen Flash video playback in Windows dual screen setup with extended desktop, Mozilla Nightly. Browser window is on the secondary monitor with an extension of the desktop.


Actual results:

Full screen only opens on primary monitor. It's impossible to get full screen flash video playback on the monitor with the extended desktop even if browser is opened on the secondary monitor.


Expected results:

Flash video full screen mode should be opened on the monitor where the browser window is.
Component: Untriaged → Widget
Product: Firefox → Core
Version: Firefox 38 → 38 Branch
Component: Widget → Video/Audio
Component: Audio/Video → Audio/Video: Playback
Component: Audio/Video: Playback → Plug-ins

Comment 1

7 months ago
Resolving old bugs which are likely not relevant any more, since NPAPI plugins are deprecated.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → INCOMPLETE

Comment 2

6 months ago
I don't agree with that!
The Problem is always present.
(No problem with Chromium or Chrome).

I'm french and new Ubuntu user and I use SFR TV, (SFR is my Internet provider)
When I want to see TV full screen, the Pb is here: Full Screen Vidéo goes on the primary screen. My 10" screen laptop.
It would be better on my second 32" screen
Is there a workaround?  Yes, using Chrome!
Yes, yes, it's OK! But ? ? ? 
It'll be better to see the same thing with Firefox.
Any chance to get this?

Comment 3

6 months ago
Sorry,
I didn't notice that it was with a Windows 7 platform.
I can say and confirm, it is solved under Windows 10.

I'm on a Ubuntu platform, Ubuntu 16-04

Have I to create a new Bug form?
Really, very sorry for the mistake!

J-Marc
You need to log in before you can comment on or make changes to this bug.