After updating SeaMonkey from 2.20 to 2.32 -> doesn't start, crash report window

RESOLVED DUPLICATE of bug 1092810

Status

RESOLVED DUPLICATE of bug 1092810
4 years ago
4 years ago

People

(Reporter: schugo, Unassigned)

Tracking

SeaMonkey 2.32 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:23.0) Gecko/20100101 Firefox/23.0 SeaMonkey/2.20
Build ID: 20130803200314

Steps to reproduce:

install SM 2.32 over SM 2.20


Actual results:

start SM, enter password, crash screen, submitted bug report, SM 2.32 doesn't start


Expected results:

SM 2.32 should start with existing profile (SM 2.20), as in previous updates (1.x -> 2.x, 2.x -> 2.x)
(Reporter)

Updated

4 years ago
Version: SeaMonkey 2.20 Branch → SeaMonkey 2.32 Branch
(Reporter)

Comment 1

4 years ago
Tried on another Machine (Win XP SP3) 2.31 -> 2.23 with same profile, works
(Reporter)

Comment 2

4 years ago
(In reply to Reiner Schug from comment #1)
> Tried on another Machine (Win XP SP3) 2.31 -> 2.23 with same profile, works

sorry corrected: Tried on another Machine (Win XP SP3) 2.31 -> 2.32 with same profile, works

Comment 3

4 years ago
You're probably running into Bug 1092810 - Crash after migration data from Seamonkey v.2.30 Final to Seamonkey v2.31 Beta 1 Build 1 [@ nsRDFPropertyTestNode::FilterInstantiations(InstantiationSet&, bool*) const ]

See if this helps, http://forums.mozillazine.org/viewtopic.php?p=13916159#p13916159
(Reporter)

Comment 4

4 years ago
Thank you! 
Creating an empty xulstore.json in the profiles folder solved the problem.
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1092810
You need to log in before you can comment on or make changes to this bug.