Preferences menu works erratically

VERIFIED DUPLICATE of bug 108939

Status

VERIFIED DUPLICATE of bug 108939
17 years ago
14 years ago

People

(Reporter: jeffrey.anderson, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Under Edit>Preferences>Appearance>Fonts, it is locked in at 8 pixels.  Attempts
to change the fonts are ignored, even after the OK button is pressed, and even
after mozilla is restarted.  Sometimes under Preferences, pressing the OK button
does not even do anything at all.  This seemed to work fine in 0.9.2, which is
what I "upgrade" from.

Comment 1

17 years ago
The font preferences are currently broken. This is likely a dupe of bug 108939.
(Assignee)

Comment 2

17 years ago
Yes, this is a dup (confirmed reported behavior on today's linux trunk mozilla
build).

*** This bug has been marked as a duplicate of 108939 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.