If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Inspector not building on Linux

RESOLVED DUPLICATE of bug 112831

Status

SeaMonkey
Build Config
RESOLVED DUPLICATE of bug 112831
16 years ago
13 years ago

People

(Reporter: Christopher Aillon (sabbatical, not receiving bugmail), Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

See bug 112831 for a crash which is caused by this.
Blocks: 112831

Updated

16 years ago
QA Contact: granrose → timeless
(Assignee)

Comment 1

16 years ago
inspector IS building, which is evident by its presence in the linux tarballs. 
This is purely an installer problem.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 2

16 years ago
inspector.xpi is not present in any -sea tarballs, and not in any linux-xpi
directory (so it can't be downloaded by -installer tarballs).  In fact, -sea
tarballs will fail as described in bug 112831 when you try to do a "Complete"
install, or a "Custom" install that includes Inspector.  Joe, can you verify
which -sea and -installer tarballs you're downloading that include the file?

Comment 3

16 years ago
.
No longer blocks: 112831
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 4

16 years ago
hewitt checked in the fix for this referencing bug 112831 ...

*** This bug has been marked as a duplicate of 112831 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.