crash in java.lang.IllegalArgumentException: newEnd does not match text: N vs N at org.mozilla.gecko.GeckoEditable.onTextChange(GeckoEditable.java)

RESOLVED WONTFIX

Status

()

--
critical
RESOLVED WONTFIX
4 years ago
2 months ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({crash})

Trunk
All
Android
crash
Points:
---

Firefox Tracking Flags

(firefox38 affected, firefox39 affected)

Details

(crash signature)

(Reporter)

Description

4 years ago
This bug was filed from the Socorro interface and is 
report bp-9705c595-75ce-4b86-816e-2851e2150203.
=============================================================

java.lang.IllegalArgumentException: newEnd does not match text: 29 vs 1
	at org.mozilla.gecko.GeckoEditable.onTextChange(GeckoEditable.java:887)
	at org.mozilla.gecko.GeckoAppShell.notifyIMEChange(GeckoAppShell.java:484)
	at org.mozilla.gecko.mozglue.GeckoLoader.nativeRun(Native Method)
	at org.mozilla.gecko.GeckoAppShell.runGecko(GeckoAppShell.java:371)
	at org.mozilla.gecko.GeckoThread.run(GeckoThread.java:181)
(Reporter)

Updated

4 years ago
Duplicate of this bug: 971202
(Reporter)

Comment 2

4 years ago
Report from trunk (39)

https://crash-stats.mozilla.com/report/index/95cd27c4-665a-498a-a2a3-794ce2150324
status-firefox39: --- → affected

Updated

3 years ago
Crash Signature: [@ java.lang.IllegalArgumentException: newEnd does not match text: 29 vs 1 at org.mozilla.gecko.GeckoEditable.onTextChange(GeckoEditable.java)] → [@ java.lang.IllegalArgumentException: newEnd does not match text: 29 vs 1 at org.mozilla.gecko.GeckoEditable.onTextChange(GeckoEditable.java)] [@ java.lang.IllegalArgumentException: newEnd does not match text: 29 vs 1 at org.mozilla.gecko.GeckoEditable.…
Closing because no crash reported since 12 weeks.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → WONTFIX
Closing because no crash reported since 12 weeks.
You need to log in before you can comment on or make changes to this bug.