Make the URL in NFC-API-Test app configurable.

RESOLVED FIXED in Firefox OS v2.2

Status

Firefox OS
NFC
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: allstars, Assigned: allstars)

Tracking

(Blocks: 1 bug)

unspecified
2.2 S6 (20feb)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 fixed, b2g-master fixed)

Details

(Whiteboard: [p=1])

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
In nfc-api-test app, the url is always http://www.mozilla.org,
we could add more options to it and let user to decide which url he wants to write.
Created attachment 8560233 [details] [review]
[PullReq] allstarschh:Bug1129809 to mozilla-b2g:master
(Assignee)

Updated

3 years ago
Attachment #8560233 - Flags: review?(timdream)
Attachment #8560233 - Flags: review?(timdream) → review+
(Assignee)

Comment 2

3 years ago
https://github.com/mozilla-b2g/gaia/commit/f2ac6ae6f272ee7a681ea39d0071f9c7e10f4b4f
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Whiteboard: [p=1]
Target Milestone: --- → 2.2 S6 (20feb)
(Assignee)

Comment 3

3 years ago
Comment on attachment 8560233 [details] [review]
[PullReq] allstarschh:Bug1129809 to mozilla-b2g:master

[Approval Request Comment]

[Bug caused by] (feature/regressing bug #):
This is a follow-up for NFC test app Bug 1108967, this bug makes the url can be configurable.
We'd like to uplift this to v2.2 to help the test/demo.

[User impact] if declined:
Only fixed URL can be written.

[Testing completed]:
Manually.

[Risk to taking this patch] (and alternatives if risky):
No

[String changes made]:
No.
Attachment #8560233 - Flags: approval-gaia-v2.2?

Updated

3 years ago
Attachment #8560233 - Flags: approval-gaia-v2.2? → approval-gaia-v2.2+
v2.2: https://github.com/mozilla-b2g/gaia/commit/6dba3adde663c7286f19524664fc678ad5f27335
status-b2g-v2.2: --- → fixed
status-b2g-master: --- → fixed
You need to log in before you can comment on or make changes to this bug.