Data request: Firefox clients and legacy sync

RESOLVED DUPLICATE of bug 1114870

Status

Cloud Services
Operations
RESOLVED DUPLICATE of bug 1114870
3 years ago
3 years ago

People

(Reporter: rfeeley, Assigned: bobm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Hi Bob,

We're about to signal legacy Sync users that it's time to upgrade to the Firefox Accounts-backed Sync.

We control the messaging in recent clients, but for users who are on 36 or earlier will likely see an older string from 2013. It's not terrible, but we'd like to know what percentage of active (old, legacy) sync users are on the latest version of Firefox?

If most of the old syncers keep their Firefox up-to-date, few people will see this pesky string “Your Firefox Sync service is shutting down.” and I'll sleep better.
Bug 1114870 has some relevant user-agent-breakdown data.
(Assignee)

Comment 2

3 years ago
I was looking for that Bug!  Closing this out.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1114870
You need to log in before you can comment on or make changes to this bug.