Closed Bug 1130038 Opened 9 years ago Closed 8 years ago

Write a gaia-ui test for regression bug 1121033

Categories

(Firefox OS Graveyard :: Gaia::UI Tests, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: martijn.martijn, Unassigned)

References

Details

We want a gaia-ui test for this bug to make sure this is catched by automation.

Ideally, we would like to also have this catched by b2g desktop. But that bug didn't happen on b2g desktop, because the keyboard is normally out-of-process.
For b2g desktop, we would like to get the keyboard in-process then, for this test.

For more info, see bug 1121033, comment 13:
"Ah, PBylenga provided me some info over email, and it seems I have to bump the Flame memory down to 319 MB to make this reproduce, because that forces the keyboard to be in-process. I'll back out 1119497 for now, and will re-land it once I've figured out how to fix this."
Assignee: martijn.martijn → nobody
Marking WONTFIX, sorry for the bug spam. If somebody still wants to work on this, please file a new bug for it.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.