Firefox crash in xul.dll@0x3e6f24 | xul.dll@0x4e9208 | xul.dll@0x6b3d6 | xul.dll@0x354ab5 | xul.dll@0x354e28 | xul.dll@0x607b4b | xul.dll@0x1a6ff93

RESOLVED DUPLICATE of bug 1114976

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 1114976
4 years ago
4 years ago

People

(Reporter: marcia, Unassigned)

Tracking

(Blocks 1 bug, {crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

This bug was filed from the Socorro interface and is 
report bp-13874fc9-8abc-4ed0-a87b-23d392150203.
=============================================================

Seen while looking at Beta 6 crash stats. Link to all reports: http://bit.ly/1Cypvxp

Almost all URLs are youtube.com.

Adding it to block the MSE bug until we figure out what is going on.

Some URLs:

2 	http://promo.na.leagueoflegends.com/en/dj-sona/index.html
2 	about:blank
1 	https://www.youtube.com/watch?v=zQdw-wz8l3g
1 	https://www.youtube.com/watch?v=x2NenP014I4
1 	http://en.savefrom.net/#url=http://youtube.com/watch?v=E17Jq6njVvs&utm_source=youtube.com&utm_medium=short_domains&utm_campaign=www.ssyoutube.com
1 	https://ib.adnxs.com/tt?id=4061725&cb=405201985014675409&referrer=youtube.com&__rjwFpjgFrTaEqjY9qTnEpdnErTs=405201985014670704&i187gEaJ=9406_18x18_0
1 	https://www.youtube.com/watch?v=ZjHr3JQ0UG8
1 	http://sabaylookclips.blogspot.com/2015/01/video-21.html
1 	https://www.youtube.com/watch?v=evM4Ke1DK6k
1 	https://www.youtube.com/watch?v=bbShSzpnEHE
1 	https://www.youtube.com/watch?v=t4ZzMkDLjWI
1 	https://www.youtube.com/watch?v=dLyFMDjLuek
1 	https://www.youtube.com/watch?v=S-imX14FxQU
1 	https://www.youtube.com/watch?v=ftU4lBitn94
1 	https://www.youtube.com/watch?v=Rf1MS7bb7iE&hd=1
1 	https://www.youtube.com/watch?v=o1Vsi2CYyDY
1 	https://www.youtube.com/watch?v=zIqxjlpFVo4
1 	wyciwyg://136/https://www.youtube.com/watch?v=OTIBXp6oEIU&hd=1
1 	https://mail.google.com/mail/u/0/#inbox
1 	http://www.youtube.com/watch?v=xwV9fdK7Mt8
1 	https://www.youtube.com/watch?v=nU4FMV-OCBo
1 	http://a.pomf.se/bxnlia.mp4
1 	https://www.youtube.com/watch?v=EtYWcTJx00E
1 	https://www.youtube.com/watch?v=WaGPr8ni9os
1 	https://www.youtube.com/watch?v=-VKCWs9w3-8
1 	https://www.youtube.com/watch?v=SfZWFDs0LxA
1 	https://www.youtube.com/watch?v=VQrKg0GgZR0
1 	https://www.youtube.com/watch?v=29GWMT0GB6s&list=RD29GWMT0GB6s&hd=1
1 	https://www.youtube.com/watch?v=AqSQXN29IKE
1 	http://localhost/hurryfap/wp-admin/edit.php
1 	https://www.youtube.com/watch?v=WQtvHqzR9yU
1 	https://www.youtube.com/watch?v=t6e4f-3cUAk&feature=related
1 	https://www.youtube.com/watch?v=TSrfB7JIzxY
1 	https://www.youtube.com/watch?v=WD6WSX2lxQs
1 	https://www.youtube.com/watch?v=h0fpbMqllWg
Crash Signature: [@ xul.dll@0x3e6f24 | xul.dll@0x4e9208 | xul.dll@0x6b3d6 | xul.dll@0x354ab5 | xul.dll@0x354e28 | xul.dll@0x607b4b | xul.dll@0x1a6ff93] → [@ xul.dll@0x3e6f24 | xul.dll@0x4e9208 | xul.dll@0x6b3d6 | xul.dll@0x354ab5 | xul.dll@0x354e28 | xul.dll@0x607b4b | xul.dll@0x1a6ff93] [@ xul.dll@0xab3712 | xul.dll@0xab21ef]

Comment 1

4 years ago
David, could you find out what those are? The same crashes we already are tracking anyhow?
Flags: needinfo?(dmajor)
Yup.

0fd7fae0 6b859209 xul!mozilla::AtomicRefCountedWithFinalize<mozilla::layers::TextureClient>::Release+0xd
0fd7fae8 6b6c4d09 xul!RunnableFunction<void (__cdecl*)(mozilla::layers::ImageClient *),Tuple1<mozilla::layers::ImageClient *> >::Run+0xc
0fd7fb18 6b3db3d7 xul!MessageLoop::DoWork+0xd4
0fd7fb4c 6b6c4ab6 xul!base::MessagePumpDefault::Run+0x25
0fd7fb84 6b6c4e29 xul!MessageLoop::RunHandler+0x20
0fd7fba4 6b977b4c xul!MessageLoop::Run+0x19
0fd7fc88 6b3da9e0 xul!base::Thread::ThreadMain+0x59d167
0fd7fc8c 7769338a xul!`anonymous namespace'::ThreadFunc+0x9
0fd7fc98 77c19f72 kernel32!BaseThreadInitThunk+0xe
0fd7fcd8 77c19f45 ntdll!__RtlUserThreadStart+0x70
0fd7fcf0 00000000 ntdll!_RtlUserThreadStart+0x1b
0:027> r
Last set context:
eax=6be6000d ebx=0fd7fbcc ecx=00000004 edx=ffffffff esi=2754fdd0 edi=00000004
eip=6b756f24 esp=0fd7fac8 ebp=0fd7fae0 iopl=0         nv up ei ng nz na pe nc
cs=0023  ss=002b  ds=002b  es=002b  fs=0053  gs=002b             efl=00010286
xul!mozilla::AtomicRefCountedWithFinalize<mozilla::layers::TextureClient>::Release+0xd:
6b756f24 8b0f            mov     ecx,dword ptr [edi]  ds:002b:00000004=????????
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(dmajor)
Resolution: --- → DUPLICATE
Duplicate of bug: 1114976
You need to log in before you can comment on or make changes to this bug.