Android 5 recents screen clips off top of application screen shot

RESOLVED DUPLICATE of bug 1108584

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1108584
4 years ago
3 years ago

People

(Reporter: mhaigh, Unassigned)

Tracking

(Blocks: 1 bug)

37 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8560443 [details]
Clipped recents screen

In the Android 5 (L) recents panel, it seems that the screenshots are clipped to remove the height of the action bar, however it seems that we are using a non-standard sized action bar (a quick glance indicates that ours is smaller than apps such as Twitter) and we're losing the top part of the loaded webpage because of it.
(Reporter)

Comment 1

4 years ago
Created attachment 8560444 [details]
original screen
Nice find. Note that L increases the toolbar size to 56dp (as opposed to our value of 48dp, which I assume is the standard). iirc, it is harder than just increasing the height of the toolbar because the proportions might look strange at the increased size.

Dupe to bug 1108584 for increasing the size of the toolbar.
Blocks: 1030897
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1108584
(In reply to Michael Comella (:mcomella) from comment #2)
> iirc, it is harder than just increasing the height of the
> toolbar because the proportions might look strange at the
> increased size.

See https://bugzilla.mozilla.org/show_bug.cgi?id=1108584#c3
You need to log in before you can comment on or make changes to this bug.