Closed Bug 1130528 Opened 5 years ago Closed 2 years ago

[META] IOS-99 - Settings - Customize search provider (user's choice)

Categories

(Firefox for iOS :: General, defect, P2)

x86_64
iOS 8
defect

Tracking

()

RESOLVED FIXED

People

(Reporter: jchaulk, Unassigned)

References

Details

(Whiteboard: drop?)

No description provided.
Duplicate of this bug: 1130520
Priority: -- → P2
See Bug 1130527 for discussion of what this ticket might track.
mfinkle - is this really a P2 do we think?  Was questioned in last triage.
Flags: needinfo?(mark.finkle)
(In reply to Jenn Chaulk (:jchaulk) from comment #3)
> mfinkle - is this really a P2 do we think?  Was questioned in last triage.

P2 came from CAT2, which was shown to *not* be "priority", so I would think this *could* be a P3, but allowing the user to change the search provider is fairly important.
Flags: needinfo?(mark.finkle)
Whiteboard: drop?
No longer blocks: iosv1
Just a fyi, An user on Firefox Support forum is looking for this feature, since he use startpage as default search engine.

https://support.mozilla.org/en-US/questions/1112074
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.