/position-dynamic-changes/horizontal/leftA-widthN-rightA.html fails with vsync refresh driver

RESOLVED DUPLICATE of bug 1130681

Status

()

RESOLVED DUPLICATE of bug 1130681
4 years ago
4 years ago

People

(Reporter: mchang, Assigned: mchang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

4 years ago
From https://treeherder.mozilla.org/#/jobs?repo=try&revision=65c501042f81

Reftest R14 failing with error:

REFTEST TEST-UNEXPECTED-FAIL | http://10.0.2.2:8888/tests/layout/reftests/position-dynamic-changes/horizontal/leftA-widthN-rightA.html | image comparison (==), max difference: 255, number of differing pixels: 3000

Find and fix the problem
(Assignee)

Updated

4 years ago
See Also: → bug 1130681
(Assignee)

Updated

4 years ago
See Also: → bug 1129686
(Assignee)

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1130681
You need to log in before you can comment on or make changes to this bug.