All users were logged out of Bugzilla on October 13th, 2018

Image map URIs containing more than just an anchor fails

RESOLVED DUPLICATE of bug 1882

Status

()

RESOLVED DUPLICATE of bug 1882
17 years ago
17 years ago

People

(Reporter: bugzilla.mozilla.org-3, Assigned: attinasi)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6+)
Gecko/20011129
BuildID:    2001112903

If I specify an image map URI for en IMG-element containing the current file's
name in addition to the anchor name, i.e. <img ... usemap="file.html#map">
instead of <img ... usemap="#map"> in a file named file.html, the image map does
not work.

Reproducible: Always
Steps to Reproduce:
1. Open http://www.student.dtu.dk/~c960657/imagemapbug.html
2. Click on "mozilla.org", the right part of the picture

Actual Results:  Nothing

Expected Results:  Mozilla should load http://mozilla.org

This works fine in NS4 and IE6.

Comment 1

17 years ago
dup of bug 1882?

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 1882 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.