ServiceWorkers are not correctly loaded when firefox restarts

RESOLVED INVALID

Status

()

Core
DOM
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: baku, Assigned: baku)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
Created attachment 8562202 [details] [diff] [review]
bar.patch

The issue is that the domainMap should load the host and not the full origin URL.
Attachment #8562202 - Flags: review?(nsm.nikhil)
Comment on attachment 8562202 [details] [diff] [review]
bar.patch

Review of attachment 8562202 [details] [diff] [review]:
-----------------------------------------------------------------

This stuff is gone in Bug 1113003.
Attachment #8562202 - Flags: review?(nsm.nikhil)
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.