Closed Bug 1131844 Opened 7 years ago Closed 7 years ago

Can't close tab with ctrl+w, or open find-bar with ctrl+f, on Youtube when the video is focused.

Categories

(Firefox :: Keyboard Navigation, defect)

36 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1052569

People

(Reporter: johan.charlez, Unassigned)

Details

No plug-ins or extensions enabled.

STR:
1. Open a video on https://youtube.com.
2. Focus the video by clicking on it.
3. Hit ctrl+w to close the tab.

Expected:
Tab should close.

Actual:
Nothing. Tested on 36, 37 and 38 (with and without e10s).
This is reproducible for me with the flash plugin disabled (35.01, ubuntu linux 14.04).
Looks like ctrl+f is overridden by Youtube as well. Ctrl+f will open fullscreen mode.
Summary: Can't close tab with ctrl+w on Youtube when video is focused. → Can't close tab with ctrl+w, or open find-bar with ctrl+f, on Youtube when the video is focused.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1052569
You need to log in before you can comment on or make changes to this bug.