Black frames during playback using Intel HD Graphics 4600

RESOLVED DUPLICATE of bug 1131638

Status

()

P1
normal
RESOLVED DUPLICATE of bug 1131638
4 years ago
4 years ago

People

(Reporter: ajones, Assigned: mattwoodrow)

Tracking

(Blocks: 1 bug)

unspecified
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(firefox37+ fixed, firefox38+ fixed, firefox39+ fixed)

Details

Steps to reproduce:

1. Go to https://www.youtube.com/watch?v=MiKw3uPGHB4
2. Select 1080p
3. Observe rebuffering (requires slow-ish internet)

Expected results:

Resumes nicely after rebuffer

Actual results:

Black frames flash when we restart.

Updated

4 years ago
Priority: -- → P1

Comment 1

4 years ago
Anthony, is someone working on this? It's unassigned at the moment.
Yes. I need to get some hardware to Matt.
Assignee: nobody → matt.woodrow
(Assignee)

Comment 3

4 years ago
Can you see if this build still exhibits the issue?

https://treeherder.mozilla.org/#/jobs?repo=try&revision=d126199f5943
Flags: needinfo?(ajones)
Flagged as important for MSE. Tracking 37+
status-firefox37: --- → affected
status-firefox38: --- → affected
status-firefox39: --- → affected
tracking-firefox37: --- → +
tracking-firefox38: --- → +
tracking-firefox39: --- → +
(In reply to Matt Woodrow (:mattwoodrow) from comment #3)
> Can you see if this build still exhibits the issue?
> 
> https://treeherder.mozilla.org/#/jobs?repo=try&revision=d126199f5943

That build still seems to get black frames for me.
Flags: needinfo?(ajones)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1131638
status-firefox37: affected → fixed
status-firefox38: affected → fixed
status-firefox39: affected → fixed
You need to log in before you can comment on or make changes to this bug.