Closed Bug 1132420 Opened 10 years ago Closed 7 years ago

Stuttering image, fps drop when seeking videos or switching from default/Theater mode to fullscreen

Categories

(Core Graveyard :: Plug-ins, defect)

All
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INCOMPLETE

People

(Reporter: bmaris, Unassigned)

Details

Affected platforms:
- Windows Vista 32/64-bit.

Affected OS`s:
- Firefox 36 beta 8
- Latest Nightly if 'YouTube Flash Video Player' add-on is used to force Flash.

Flash version: 16.0.0.305

STR:
1. Open Firefox
2. Open any YouTube video. eg: https://www.youtube.com/watch?v=fWlevAblzBg
3. Seek through video

Expected result: Video does not lose frames.

Actual result: Video loses frames for a few seconds (under 10fps), afterwards it`s back at 30fps.

Notes:
1. Unable to reproduce on a machine with nVIDIA GeForce 620 graphic card.
2. Not a regression, reproduced on Firefox 31.0 as well.

Graphics
Adapter Description	AMD Radeon HD 7700 Series
Adapter Drivers	aticfx32 aticfx32 aticfx32 atiumdag atidxx32 atiumdva
Adapter RAM	1024
Device ID	0x683f
DirectWrite Enabled	false (7.0.6002.18392)
Driver Date	12-6-2013
Driver Version	13.251.0.0
GPU #2 Active	false
GPU Accelerated Windows	1/1 Direct3D 9 (OMTC)
Subsys ID	00000000
Vendor ID	0x1002
WebGL Renderer	Google Inc. -- ANGLE (AMD Radeon HD 7700 Series Direct3D9Ex vs_3_0 ps_3_0)
windowLayerManagerRemote	true
AzureCanvasBackend	skia
AzureContentBackend	cairo
AzureFallbackCanvasBackend	cairo
AzureSkiaAccelerated	0
Component: Audio/Video → Audio/Video: Playback
Component: Audio/Video: Playback → Plug-ins
Resolving old bugs which are likely not relevant any more, since NPAPI plugins are deprecated.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → INCOMPLETE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.