Closed Bug 1132447 Opened 7 years ago Closed 7 years ago

Don't pre-populate address bar with about:home and about:private

Categories

(Firefox for Android Graveyard :: Awesomescreen, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1038996

People

(Reporter: openjck, Unassigned)

Details

(Keywords: ux-implementation-level, ux-jargon)

Steps to reproduce:

1. Close all open tabs
2. Tap the address bar

Actual result:

The address bar is pre-populated with "about:home". The same thing happens with private browsing and "about:private".

Expected result:

The address bar is empty. The terms "about:home" and "about:private" are meaningless to average users. Expert users who need to know about those special addresses already do, or can easily look them up.

Tagging with ux-implementation-level [1] and ux-jargon [2].

[1] https://bugzilla.mozilla.org/describekeywords.cgi#ux-implementation-level
[2] https://bugzilla.mozilla.org/describekeywords.cgi#ux-jargon
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1038996
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.