Add to Reading List overlay action shows truncated "Page added to your Reading" toast

RESOLVED DUPLICATE of bug 1130203

Status

()

RESOLVED DUPLICATE of bug 1130203
4 years ago
4 years ago

People

(Reporter: rnewman, Unassigned)

Tracking

({polish})

Trunk
All
Android
polish
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8563506 [details]
Screenshot_2015-02-12-10-25-52.png

Pretty sure this should wrap.
As a part of the visual design bug (bug 1059554) for the share overlay, this will be updated to look different I believe.
Also, wrapping will throw off the balance of the toast. Smaller font? Less words?

How small is the screen/device?
(Reporter)

Comment 3

4 years ago
HTC One m7, 4.7" 1080p, 468ppi. Any bigger and it's a phablet.
Depends on: 1059554
Fixed. I think this was from bug 1130203.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1130203
You need to log in before you can comment on or make changes to this bug.