File upload does not work any more in 0.9.6

VERIFIED DUPLICATE of bug 110613

Status

()

--
major
VERIFIED DUPLICATE of bug 110613
17 years ago
17 years ago

People

(Reporter: nooom, Assigned: alexsavulov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

File upload does not work any more in 0.9.6, I try to upload via <input
type="file"> but the formfield is not submitted.

Reproducible: Always
Steps to Reproduce:
simply try to http-upload a file anywhere!
Dont forget to set the form-enctype.

Expected Results:  upload the file, as it worked in 0.95

Comment 1

17 years ago
dupe of bug #110613
Marking as dupe of bug 110613 (good call, Marc!).

Reporter: Please try a more recent build and reopen this bug if it still occurs
for you:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-i686-pc-linux-gnu-sea.tar.gz
(as always, be sure to delete your old Mozilla directory before installing the
new one)

*** This bug has been marked as a duplicate of 110613 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.