multiple rewrap leads into endless loop

VERIFIED DUPLICATE of bug 112139

Status

VERIFIED DUPLICATE of bug 112139
17 years ago
10 years ago

People

(Reporter: javajedi, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Hello,

if I want to reply to a badly formatted email (e. g. lines to long), I rewrap 
for the first time, and it works ok. Occassionally, though, I have the 
impression (this might be subjective) that the lines after rewrap are still to 
long, so I rewrap again.

Normally, after the third rewrap the program does not react anymore, as if 
having run into an endless loop. This behavior is reproducable with me.

I am using Mozilla 0.9.6 on Win2K, having downloaded the prebuild binaries.

Bye,
Lars

Updated

17 years ago
QA Contact: sheelar → esther

Comment 1

17 years ago
Can you locate an email that causes this problem, save it to an .eml file from
the File -> Save As menu item, and then attach it here?

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 112139 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.