File | Exit text is missing

VERIFIED DUPLICATE of bug 113295

Status

SeaMonkey
UI Design
--
major
VERIFIED DUPLICATE of bug 113295
17 years ago
14 years ago

People

(Reporter: tracy, Assigned: Chris Waterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
seen on commercial builds:

windows 2001-12-03-06
linux 2001-12-03-06

-Go to File menu item
notice the Exit choice at the bottom of the list is missing its text...however 
selecting the blank area does exit the app.

Comment 1

17 years ago
Others are missing, too.  File > Close and Edit > Redo in Navigator and one of
the View > Sort By options in Mail.  Windows 2001120303

Comment 2

17 years ago
*** Bug 113274 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
The Ctrl+W shortcut also doesn't work.  I assume it's related.

Comment 4

17 years ago
Others missing: Address Book window is missing File|Close, File|Exit.
(Assignee)

Comment 5

17 years ago
-> xpapps.
Component: XP Miscellany → XP Apps

Comment 6

17 years ago
marking as dupe of 113295, since that one's marked as a blocker.

*** This bug has been marked as a duplicate of 113295 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
it is not a blocker sincew the blank menu items function.
(Reporter)

Comment 8

17 years ago
verified dupe
Status: RESOLVED → VERIFIED

Comment 9

17 years ago
marina: Apparently the blank menus don't function on the Mac, or at least that's
what I pick up from the other bug.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.