Fix Android L quick share items in long press context menu

RESOLVED DUPLICATE of bug 1127445

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1127445
4 years ago
3 years ago

People

(Reporter: antlam, Assigned: mcomella)

Tracking

(Blocks: 1 bug)

unspecified
x86
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(fennec38+)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8563758 [details]
N6 Screenshot_2015-02-12-14-23-56.png

After bug 1097337, I've noticed that there are a couple breaks in our UI that need tweaking.

In this screenshot, we will need to tweak the padding of these quick share items again.
Blocks: 1030897
No longer blocks: 1098596
tracking-fennec: --- → ?
Assignee: nobody → michael.l.comella
tracking-fennec: ? → 38+
(Reporter)

Comment 1

3 years ago
Looks fixed on my device now
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
via IRC, antlam mentioned this might have been fixed by the removal of the dividers between quick share items.
(In reply to Michael Comella (:mcomella) from comment #2)
> via IRC, antlam mentioned this might have been fixed by the removal of the
> dividers between quick share items.

Which *I think* was bug 1127445.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1127445
You need to log in before you can comment on or make changes to this bug.