If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

view frame source does not reflect new pages with same name

RESOLVED DUPLICATE of bug 55583

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 55583
16 years ago
13 years ago

People

(Reporter: john willemin, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
i'm posting this from IE but the problem exists with mozilla, the user agent 
according to the help/about page is:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6) Gecko/20011120
here's how to reproduce:

1. go to http://jsp.jjw.cx/moz/example-index.jsp
2. do a view frame source on the bottom frame - leave this window open
3. type something into the box
4. notice that the page has changed visually (i.e. it now says "you entered: ")
5. do a view frame source on the bottom frame
6. compare the two frame sources. they should be the same, even though the page 
has changed. 

this aint a big deal in the grand scheme of things, but i use view frame source 
a lot while developing jsp stuff. just thought i might actually contribute 
something semi useful, i'm rooting for moz to be the best!

that's all...
(Reporter)

Comment 1

16 years ago
oh yeah, details i left out: when i say "type something into the box" i mean 
enter some text into the "enter your name" input box, and then click submit. 
the problem exists for that POST form, at least. i don't know if GET causes the 
same problems. 

john

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.