Broken Theme Tutorial Page FR

RESOLVED WORKSFORME

Status

P5
normal
RESOLVED WORKSFORME
4 years ago
10 months ago

People

(Reporter: leo.galenski, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

4 years ago
:: Developer Documentation Request

      Request Type: New Documentation
     Gecko Version: unspecified
 Technical Contact: 

:: Details

I am trying to get he necessary informations about making a complete theme for Firefox 35 or since the big UI update but this link holds the key to the temple I want to get in.
I don't find any relevant things on Google for something that new, only old tutorials. Besides, you always fill your documents with a lot of good tips and resources.

If you could just take a look about it I'd be very grateful.

Comment 1

3 years ago
same for https://developer.mozilla.org/fr/Add-ons 

I should replace fr by en to acces to the docs.
The new docs are here https://developer.mozilla.org/fr/Add-ons/Thèmes
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.