Opening https page in new tab doesn't alert user

VERIFIED DUPLICATE of bug 101723

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 101723
16 years ago
9 years ago

People

(Reporter: Sherpya, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

Opening https page in new tab doesn't alert user, and lock icon at the bottom
right side of the browser window doesn't appear locked, refers to the first
tabbed page.

Reproducible: Always
Steps to Reproduce:
1. Open a page containing a link to a https page
2. With right mouse button on https link -> open in new tab

Actual Results:  The page is opened not alert to user signaling a protected page

Expected Results:  Should do like open in new window

Look at smoke test page the link to Verisign
(Reporter)

Updated

16 years ago

*** This bug has been marked as a duplicate of 101723 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.