Closed Bug 1134050 Opened 7 years ago Closed 7 years ago

Show history results in search panel

Categories

(Firefox for iOS :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: wesj, Unassigned)

References

Details

Attachments

(1 file)

We should show history as you type.
Attached file Original Pull request
Here's Lyle's original PR. I'm landing a rebased version of it. Will kill this PR. Thanks!
Attachment #8565744 - Flags: review+
Merged: https://github.com/mozilla/firefox-ios/pull/158
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Product: Firefox for Android → Firefox for iOS
Version: Trunk → unspecified
Duplicate of this bug: 1116634
You need to log in before you can comment on or make changes to this bug.