Closed Bug 113422 Opened 19 years ago Closed 19 years ago

"edit" in windows explorer context menu does not open html file

Categories

(SeaMonkey :: Composer, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 88123

People

(Reporter: robert.pollak, Unassigned)

Details

build 2001112803, sea install on win2k

The context menu of html files in the windows explorer offers "edit".
When selected, this opens the editor.
Observed: The file is not loaded into the editor.
Expected: the new editor window shows the opened html file.

As I saw from "Ordneroptionen->Dateitypen", the command line triggered is
C:\PROGRA~1\MOZILLA.ORG\MOZILLA\MOZILLA.EXE -edit "%1"
Robert, this could be a DUP of bug 88123

Kathy/Charley?

*** This bug has been marked as a duplicate of 88123 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
reassign bugs in case they are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.