Nightly crashes with NoScript enabled

RESOLVED DUPLICATE of bug 1134196

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 1134196
3 years ago
3 years ago

People

(Reporter: thomasdickescheid, Unassigned)

Tracking

38 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150218030228

Steps to reproduce:

1. Create a new Profile
2. Install NoScript (https://addons.mozilla.org/de/firefox/addon/noscript/)
3. Open google.com

Tested with Nightly 2015-02-18 + NoScript 2.6.9.14, 2.6.9.13 and 2.6.9.12


Actual results:

Nightly crashes
Crash Report: https://crash-stats.mozilla.com/report/index/7ff8f98b-d06c-4d4e-b7c7-ab6cf2150218
(Reporter)

Updated

3 years ago
Component: Untriaged → Extension Compatibility
(Reporter)

Updated

3 years ago
Hardware: x86 → x86_64
(Reporter)

Updated

3 years ago
Crash Signature: NS_NewChannelInternal(nsIChannel**, nsIURI*, nsILoadInfo*, nsILoadGroup*, nsIInterfaceRequestor*, unsigned int, nsIIOService*)
Status: UNCONFIRMED → RESOLVED
Crash Signature: NS_NewChannelInternal(nsIChannel**, nsIURI*, nsILoadInfo*, nsILoadGroup*, nsIInterfaceRequestor*, unsigned int, nsIIOService*)
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1134196
Mistakenly filed against Firefox 38 and should be instead 38 Branch. Sorry for the spam. dkl
Version: Firefox 38 → 38 Branch
You need to log in before you can comment on or make changes to this bug.