Wrong text color in formular fields using div css styles tag

RESOLVED DUPLICATE of bug 109808

Status

()

--
minor
RESOLVED DUPLICATE of bug 109808
17 years ago
17 years ago

People

(Reporter: rocky-beach, Assigned: jst)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using div-tag inside style definition like this

<style>
body, p, div {
 font-family:Verdana,Helvetica,sans-serif; color:#00cc00;}
</style>

causes Mozilla to display the text color from the style definition
in formular fields even if you force it to use a different color.

I notice this behaviour only on Win 2000 (Mozilla 0.9.5/0.9.6)
on Win 95 the text color is black as it should be.

Check these links:
http://home.t-online.de/home/rocky-beach/mozilla/with-div.html
http://home.t-online.de/home/rocky-beach/mozilla/without-div.html
WFM on my win2k build from friday 30th nov.

*** This bug has been marked as a duplicate of 109808 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.