ru_RU.CP1251 locale support

VERIFIED DUPLICATE of bug 104027

Status

()

Core
Internationalization
--
major
VERIFIED DUPLICATE of bug 104027
17 years ago
17 years ago

People

(Reporter: John Profic, Assigned: smontagu)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
1) Trying to copy from mozilla any non-Latin-1 text will follow to be ??? in
pasted one to any application (I test with GTK and X-lib) exept other mozilla
window (input form, mail composer).
2) Copying from any application (GTK, X-lib) to mozilla will follow to incorrect
encoding of pasted text (iso-8859-1). So this follow to incorrect display of
this pasted text and text damage while sending it.
Severity: critical → major
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

17 years ago
-> smontagu
Assignee: yokoyama → smontagu
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 104027 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.