[FTE] SSL Lock appearing in the wrong location in header of FTE Pop ups

VERIFIED DUPLICATE of bug 1134009

Status

defect
VERIFIED DUPLICATE of bug 1134009
4 years ago
4 years ago

People

(Reporter: epang, Assigned: sfoster)

Tracking

unspecified
x86
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:2.2+)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Posted image SSL Lock.png
The ssl lock overlaps the title/close button.  

In the past we weren't seeing this bug.  Regression? See attached image.

Guillaume, feel free to reassign.  Thanks!
Yuck!
blocking-b2g: --- → 2.2?
(Assignee)

Comment 2

4 years ago
I can take this, I had to do something similar for the accounts popup. Though if you beat me to it gmarty, I won't complain.
Assignee: gmarty → sfoster
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1134009
blocking-b2g: 2.2? → 2.2+
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.