[Homescreen] Remove homescreen collapse button border

RESOLVED DUPLICATE of bug 1132728

Status

--
trivial
RESOLVED DUPLICATE of bug 1132728
4 years ago
4 years ago

People

(Reporter: aron.bordin, Assigned: aron.bordin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments, 1 obsolete attachment)

(Assignee)

Description

4 years ago
Created attachment 8566676 [details]
Collapse button with border

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150219070749

Steps to reproduce:

* Open vertical homescreen
* Minimize an apps group


Actual results:

Collapse button with a border


Expected results:

Collapse button without a border
(Assignee)

Updated

4 years ago
Severity: normal → trivial
(Assignee)

Updated

4 years ago
Summary: [Homescreen] Remove focus border on homescreen collapse button → [Homescreen] Remove homescreen collapse button border
Created attachment 8566686 [details] [review]
[gaia] aron-bordin:remove-homescreen-button-border > mozilla-b2g:master
(Assignee)

Comment 2

4 years ago
Created attachment 8570036 [details] [review]
PR

Hi!
Please, just check if this css is the best way to fix this bug. If necessary, I can move the chances to the vertical-homescreen css file

Thx
Attachment #8566676 - Attachment is obsolete: true
Attachment #8570036 - Flags: review?(kgrandon)
Comment on attachment 8570036 [details] [review]
PR

Going to flip the review over to Chris.

Chris - I recall seeing another bug about this, but can't seem to find it. I wanted to send you the review in case you knew of any dupes. Thanks!
Attachment #8570036 - Flags: review?(kgrandon) → review?(chrislord.net)
Assignee: nobody → aron.bordin

Comment 4

4 years ago
This is fixed by bug 1132728. (and are we styling like this elsewhere? Because we can/should probably remove it)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1132728

Updated

4 years ago
Attachment #8570036 - Flags: review?(chrislord.net)
You need to log in before you can comment on or make changes to this bug.