Tooltip with ALT text is not shown

VERIFIED DUPLICATE of bug 25537

Status

()

defect
--
minor
VERIFIED DUPLICATE of bug 25537
18 years ago
16 years ago

People

(Reporter: joao, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6+)
Gecko/20011203
BuildID:    2001120303

Netscape 5.* and Internet Explorer show a yellow tooltip when the mouse pointer
stops over an image which has ALT text.

Reproducible: Always
Steps to Reproduce:
1. Just open any page which has images with ALT text (www.netscape.com usually
puts ALT content on images)
2. Stop the mouse pointer over the image

Expected Results:  In my opinion, Mozilla should also show the tooltip.
Dupe of bug 25537, as well as many others.  Reporter, trust me.  This won't get
fixed.  I know because I (and many others) have already attempted to convince
the Mozilla developers otherwise.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.