RESOLVED DUPLICATE of bug 907674

Status

()

RESOLVED DUPLICATE of bug 907674
4 years ago
4 years ago

People

(Reporter: roysohan, Unassigned)

Tracking

38 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox35 affected, firefox36 affected, firefox37 affected, firefox38 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8567005 [details]
tmp_924-Screenshot_2015-02-20-16-14-53860829252.png

User Agent: Mozilla/5.0 (Android; Mobile; rv:38.0) Gecko/38.0 Firefox/38.0
Build ID: 20150216030222
Firefox for Android

Steps to reproduce:

I navigated to this site
http://www.ehow.com/how-does_5409997_do-police-track-cell-phones.html

I tried to scroll down in Forefox 38 nightly mobile on Android 4.4.2 



Actual results:

It didnt scroll down
The scrolling freezed totally
Then I tried to go for reader mode
But the reader mode always says "loading "


Expected results:

The navigation on the page should be smooth as butter. The reader mode should be a lot more faster
(Reporter)

Updated

4 years ago
Severity: normal → critical
Priority: -- → P1
Hardware: Other → ARM
Severity: critical → normal
Component: Untriaged → General
Priority: P1 → --
Product: Firefox → Firefox for Android
Mike would you have a look feels like a webcompat bug.
status-firefox35: --- → affected
status-firefox36: --- → affected
status-firefox37: --- → affected
status-firefox38: --- → affected
Flags: needinfo?(miket)
Yeah, familiar bug. :(

> ReferenceError: WebKitCSSMatrix is not defined

Dupe of Bug 907674 and eventually Bug 717722.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 907674
You need to log in before you can comment on or make changes to this bug.