If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Reader mode fails to parse an article when a html anchor is in the URL

RESOLVED DUPLICATE of bug 1128757

Status

()

Toolkit
Reader Mode
RESOLVED DUPLICATE of bug 1128757
3 years ago
3 years ago

People

(Reporter: kbrosnan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Going to either 

* https://github.com/mozilla/shumway#extension
* https://developer.mozilla.org/en-US/docs/Mercurial_FAQ#How_can_I_generate_a_patch_for_somebody_else_to_check-in_for_me.3F

then clicking the reader mode button results in entering reader mode and then bouncing back to the page. Visiting either page without the anchor results in a parseable page.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1128757
You need to log in before you can comment on or make changes to this bug.