Undo,Redo function in bookmark doesn't work properly

VERIFIED DUPLICATE of bug 53422

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 53422
17 years ago
14 years ago

People

(Reporter: Jessie Li, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Bulid ID:2001112009

1.Select Bookmarks|Manage Bookmarks.
2.Select a bookmark.
3.Select Edit|Cut.
4.Select Edit|Undo.
5.Select Edit|Redo.

Expected Results:
In step(4) the bookmark should reappear.
In step(5) the bookmark should disappear again.

But in mozilla,'undo' is disabled,no 'Redo' item.
Duplicate of 'The "Undo" option in "Edit" menu doesn't activate at all.'

*** This bug has been marked as a duplicate of 53422 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.