Don't show (Empty) item in the newly created bookmark folder

VERIFIED DUPLICATE of bug 79411

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 79411
16 years ago
13 years ago

People

(Reporter: Henry Jia, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
1. Select the "File Bookmark..." menu item to file a bookmark
2. In the Add bookmark dialog, using "New Folder..." to create a new folder
3. Add the current bookmark to the newly created folder
4. From "Bookmarks", when selecting the newly created folder, there is a (Empty)
item in it
*** Bug 113570 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 79411 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.