[Firefox V35.0.1] Preference Name "webgl.prefer-native-gl" missing from browser config settings

RESOLVED DUPLICATE of bug 1133703

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1133703
3 years ago
3 years ago

People

(Reporter: pratap.chirumamilla, Unassigned)

Tracking

35 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8568405 [details]
WebGL.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.115 Safari/537.36

Steps to reproduce:

Steps to Reproduce:

Step 1
Launch Mozilla Firefox Browser

Step 2
Go to Address Bar and type: about:config

Step 3
Search for Preference Name "webgl.prefer-native-gl"


Additional Information:
By Default when we browser it will use the DirectX API from the Display Drivers

By using  Preference Name "webgl.prefer-native-gl" we are forcing browser use OpenGL path from the Display Driver

User Impact:
Customers who are using AMD,Intel,Nvidia Hardware they can't use OpenGL path while running WebGL Tests 






Actual results:

Preference Name "webgl.prefer-native-gl" is not availble


Expected results:

Preference Name "webgl.prefer-native-gl" should availble

Comment 1

3 years ago
You are most likely looking for "webgl.disable-angle".

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
QA Whiteboard: [bugday-20150302]
Resolution: --- → DUPLICATE
Duplicate of bug: 1133703
You need to log in before you can comment on or make changes to this bug.