This might involve some Firefox and splice changes. We just want to be consistent to have our variables/references match up with the descriptions we use to show users. It should make it easier for searching through the code to find the relevant pieces.
I'm not sure what the variable name should be... some suggestions: suggestedFor or because we expect different types down the line: suggestSites vs suggestRecent vs suggestSearch?
I like the suggest* prefix, though in Python, anyway it will be suggest_sites, suggest_recent, suggest_search, etc
Summary: Rename various references of related → Rename various references of related in Firefox
You need to log in before you can comment on or make changes to this bug.