Closed Bug 1136689 Opened 7 years ago Closed 7 years ago

Operation not supported error resulting in blank on voyages-sncf.mobi with B2G

Categories

(Web Compatibility :: Mobile, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: gerard-majax, Unassigned)

References

Details

Attachments

(1 file)

Attached image 2015-02-25-14-48-33.png
+++ This bug was initially created as a clone of Bug #1136685 +++

STR:
 0. Add Firefox Android user agent override for voyages-sncf.mobi
 1. Login

I see this in logcat
> 02-25 14:48:12.908  2216  2216 W Browser : [JavaScript Error: "NotSupportedError: Operation is not supported" {file: "http://voyages-sncf.mobi/widgets/bk.js" line: 92}]

I have mostly no content displayed, and I have to close the page and reopen it again to be able to do anything, because none of the menus are working.
Flags: needinfo?(johan.durif)
Not reproducing anymore
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(johan.durif)
Resolution: --- → INVALID
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.