Last Comment Bug 1136923 - Report addons that use CPOW/too much CPU by Telemetry
: Report addons that use CPOW/too much CPU by Telemetry
Status: RESOLVED DUPLICATE of bug 674779
:
Product: Toolkit
Classification: Components
Component: Telemetry (show other bugs)
: unspecified
: x86 Mac OS X
-- normal (vote)
: ---
Assigned To: David Teller [:Yoric] (please use "needinfo")
:
: Georg Fritzsche [:gfritzsche]
Mentors:
Depends on: 1071880
Blocks:
  Show dependency treegraph
 
Reported: 2015-02-25 13:31 PST by David Teller [:Yoric] (please use "needinfo")
Modified: 2015-04-01 04:05 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
1. Reporting CPOW/missed frames by telemetry (4.29 KB, patch)
2015-03-10 10:14 PDT, David Teller [:Yoric] (please use "needinfo")
no flags Details | Diff | Splinter Review

Description User image David Teller [:Yoric] (please use "needinfo") 2015-02-25 13:31:16 PST

    
Comment 1 User image David Teller [:Yoric] (please use "needinfo") 2015-02-27 02:05:36 PST
So, I will probably use two keyed histograms, one for slow addons (using the same criteria as AddonWatcher.jsm) and one for CPOW (any CPOW is bad, I guess).
Comment 2 User image David Teller [:Yoric] (please use "needinfo") 2015-03-10 10:14:09 PDT
Created attachment 8575394 [details] [diff] [review]
1. Reporting CPOW/missed frames by telemetry

(untested patch)
Comment 3 User image David Teller [:Yoric] (please use "needinfo") 2015-04-01 04:05:44 PDT
This has been made part of bug 674779.

*** This bug has been marked as a duplicate of bug 674779 ***

Note You need to log in before you can comment on or make changes to this bug.