Mozilla hello button reappears after update

RESOLVED DUPLICATE of bug 1136300

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1136300
3 years ago
3 years ago

People

(Reporter: Mateusz Konieczny, Unassigned)

Tracking

36 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150224134617

Steps to reproduce:

Removed hello button from toolbar
Allowed Lubuntu to update Firefox (to 36.0)


Actual results:

Hello button reappeared on toolbar (again, the same happened during update some time ago)


Expected results:

nothing hello-related

Comment 1

3 years ago
Firefox 36 on Windows 7 x64. After updating to Firefox 36, it reappears at the toolbar.

I remove it, I reboot, and it reappears again. Every reboot it goes back into place.

Taking into account it shows a big nice logo of Movistar, this does not sound like a bug. If it it, please fix it as soon as possible. With things like this, it is getting harder for me to convince my customers not to switch to Google Chrome. An sincerely, I'm starting to think the effort isn't worth.
(Reporter)

Comment 2

3 years ago
In my case restarting Firefox is not causing it to reappear.

Comment 3

3 years ago
Strange. Prior to commenting this bug, I tried twice to remove the icon and reboot. Both times the icon reappeared after the restart, so I noted it in my comment. But since then, I have rebooted two or three times (gone are the days Firefox could be kept open for a week without problem!), and the icon hasn't been shown again.
This is being dealt with in bug 1136300.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1136300
You need to log in before you can comment on or make changes to this bug.