Sending mail crashes browser

VERIFIED DUPLICATE of bug 113639

Status

MailNews Core
Networking: SMTP
--
blocker
VERIFIED DUPLICATE of bug 113639
17 years ago
10 years ago

People

(Reporter: Nick Atkins, Assigned: Scott MacGregor)

Tracking

({crash, smoketest})

Trunk
x86
Windows 2000
crash, smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6+)
Gecko/20011129
BuildID:    2001120504

When composing a simple email (one recipient) and clicking "Send" the browser
crashes.

Reproducible: Always
Steps to Reproduce:
1. In mailnews, Click on "compose"
2. Enter one "to" address, enter subject and some body text.
3. Click "send", browser crashes

Actual Results:  Crash

Expected Results:  Not crash, just send email.
(Assignee)

Comment 1

17 years ago
nick, can you file some talkback reports for this crash? I didn't see any listed
under nicka@airflash.com. Thanks!
(Reporter)

Comment 2

17 years ago
OK, stand by...

Updated

17 years ago
Severity: critical → blocker
Keywords: crash, smoketest

Comment 3

17 years ago
I do not see this problem with Mozilla/5.0 (X11; U; Linux i686; en-US;
rv:0.9.6+) Gecko/20011205, build 2001120512.  Can compose and send without any
problems.

Comment 4

17 years ago
Confirming. It happened to me 3 or 4 times today with three different builds on
two different WindowsMe hosts (that is not every time, rather once in 10
messages sent). Some of the crashes were on CVS builds with no talkback but I
have one talkback #: 

TB106254W
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

17 years ago
Based on the talkback stack, this is a dup of bug 113639 , I was seeing the same
thing when sending messages and then mousing over the thread pane while it was
being sent.  All of my stack traces according to talkback were the titletip crash.

*** This bug has been marked as a duplicate of 113639 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.