Crash when clicking command+y

RESOLVED DUPLICATE of bug 893973

Status

()

RESOLVED DUPLICATE of bug 893973
4 years ago
4 years ago

People

(Reporter: dragana, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
I accidentally pressed command+y (wanted to press command+t) and Nightly crashed. 

How to reproduce it:
I had just logged in into gmail account and in the left corner there was notification if i want to remember password or not (i think this is important because on any other tab i tried it did not crashed). Then I pressed command+y and it crashed.

https://crash-stats.mozilla.com/report/index/5447ecd3-fa4b-4037-9da9-518a02150226

I am not sure in which component to put this bug.
Thanks for your report.  We're working on it.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893973
You need to log in before you can comment on or make changes to this bug.