Primetime CDM downloader is takes too long to download

RESOLVED DUPLICATE of bug 1137961

Status

()

RESOLVED DUPLICATE of bug 1137961
4 years ago
4 years ago

People

(Reporter: kentuckyfriedtakahe, Assigned: spohl)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

It takes an excessive amount of time to download the Primetime CDM after installing Firefox. This contradicts the "... will be installed shortly" message.
Component: Untriaged → Add-ons Manager
Product: Firefox → Toolkit
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1137961
Mass update firefox-status to track EME uplift.
No longer blocks: 1032660
You need to log in before you can comment on or make changes to this bug.