mozilla doesn't show animate images

RESOLVED DUPLICATE of bug 86319

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 86319
17 years ago
14 years ago

People

(Reporter: Calvin Liu, Assigned: asa)

Tracking

({perf})

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:

BuildID:    2001112114

there are 3 layers within this page and only the middle one is shown.
layer 1 - rolling eyes
layer 2 - tiled rolling gears
layer 3 - big rolling gears

Reproducible: Always
Steps to Reproduce:
reproduction:
1. start mozilla 0.9.6 on solaris 8/sparc
2. select menu item [Debug]->[Viewer Demos]->[#10 Anim Images]


Actual Results:  only layer 2 can be seen

Expected Results:  mozilla 0.9.6/Win2k is the best while ie5/Win2k is so so.
(Reporter)

Comment 1

17 years ago
while showing the page, i record the cpu usage as follows:
mozilla 0.9.6/solaris8 - 100%
mozilla 0.9.6/win2k    - 80%
ie5/win2k              - 4~8%

so there is also a performance problem
Keywords: perf

Comment 2

17 years ago
WFM (although sucking 100% CPU on my 850 MHz / 256 MB machine).
Build ID: 2001 12 05 16. Windows 2000.

Comment 3

17 years ago
Works for me (all three layers) with Sparc Solaris 7 and milestone 0.9.6 and
nighlty build 2001120522.  CPU uasge does skyrocket though.  I see Xsun usage
going to ~60% and mozilla's own usage going to ~30% while this demo runs
according to top. Normal CPU usage for each is ~1%. This is a duplicate of other
animated gif bugs.

*** This bug has been marked as a duplicate of 86319 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.