fdms.gov is TLS 1.1/1.2 intolerant and RC4 only

RESOLVED FIXED

Status

Tech Evangelism
Desktop
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Yuhong Bao, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
https://www.ssllabs.com/ssltest/analyze.html?d=fdms.gov

Says it all. Notice the server is again "Oracle Application Server/10g (10.1.2)".
(Reporter)

Updated

3 years ago
Blocks: 1126620

Comment 1

3 years ago
For the record here: Only supported config is TLS 1.0 with TLS_RSA_WITH_RC4_128_MD5. Intolerant to TLS 1.1+.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

3 years ago
Blocks: 1138101

Updated

3 years ago
Summary: fdms.gov is TLS 1.1/1.2 intolerant → fdms.gov is TLS 1.1/1.2 intolerant and RC4 only
Fixed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.