Closed Bug 1137993 Opened 7 years ago Closed 7 years ago

Connection Impossible!

Categories

(Firefox :: Untriaged, defect)

7 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1136775

People

(Reporter: benpowell, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.115 Safari/537.36

Steps to reproduce:

Auto update yesterday.


Actual results:

No page load. No connect. Just chuirns. 


Expected results:

Should load facebook and UFP and other sites. Connection is 3.92X1MB at present. FF could not load speedtest.net in the time it took to get Chrome to run it.
Hi reporter, 
unfortunately this report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines and add a more useful description to this report, plus version information.
Flags: needinfo?(benpowell)
should be bug 1136775
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Flags: needinfo?(benpowell)
Resolution: --- → DUPLICATE
Duplicate of bug: 1136775
System: Windows XP-SP3, 3ghz, 1MB RAM, 1TB. 
Connection: PPPOE, 3.92MB/s download.  Linksys router, wired. Only Magic Jack and this computer connected. 
Firewall: Comodo, turned off at present. 
Background: Immunet3, paused scan. 
Firefox 7, up to date, latest beta version. Set to auto detect system settings. 
Problem commenced with update. 

When attempting to load any web page: The glyph in the upper left corner of the tab churns incessantly, up to 30 minutes. No page will load. 
Termination: Crash Report "There was a problem submitting your report."

Disabled all plug ins and extensions. No change.
Already closed as duplicate of bug 1136775. Further handling happens in bug 1136775.
You need to log in before you can comment on or make changes to this bug.