Update PhonenumberJS Metadata

RESOLVED FIXED in Firefox 39, Firefox OS v2.2

Status

()

Core
DOM: Device Interfaces
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: gwagner, Assigned: gwagner)

Tracking

unspecified
mozilla39
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(blocking-b2g:2.2+, firefox37 wontfix, firefox38 wontfix, firefox39 fixed, b2g-v2.2 fixed, b2g-master fixed)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Comment 1

3 years ago
Created attachment 8571475 [details] [diff] [review]
1138571.diff
Assignee: nobody → anygregor
Attachment #8571475 - Flags: review+
(Assignee)

Comment 3

3 years ago
Lets ship with the latest spec.
blocking-b2g: --- → 2.2+
Whiteboard: [systemsfe]
https://hg.mozilla.org/mozilla-central/rev/7f5a57277f7e
Status: NEW → RESOLVED
Last Resolved: 3 years ago
status-firefox39: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla39
Please request b2g37 approval on this patch when you get a chance.
status-b2g-v2.2: --- → affected
status-b2g-master: --- → fixed
status-firefox37: --- → wontfix
status-firefox38: --- → wontfix
Flags: needinfo?(anygregor)
(Assignee)

Comment 6

3 years ago
Comment on attachment 8571475 [details] [diff] [review]
1138571.diff

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): none
User impact if declined: outdated itu spec.
Testing completed: yes
Risk to taking this patch (and alternatives if risky): have to rely on new itu spec
String or UUID changes made by this patch: none
Flags: needinfo?(anygregor)
Attachment #8571475 - Flags: approval-mozilla-b2g37?

Updated

3 years ago
Attachment #8571475 - Flags: approval-mozilla-b2g37? → approval-mozilla-b2g37+
You need to log in before you can comment on or make changes to this bug.